Si vives en EEUU o Latinomérica

compra aquí


Busca todo lo que quieras en Invertirenbolsa.info
con este buscador personalizado de Google
:

Búsqueda personalizada


Libro La Economía funcionará cuando TÚ la entiendas de Gregorio Hernández Jiménez (invertirenbolsa.info)

Si vives en EEUU o Latinomérica

compra aquí
Busca todo lo que quieras en Invertirenbolsa.info con este buscador personalizado de Google:
Búsqueda personalizada
Gracias Gracias:  13
Me gusta Me gusta:  2
Página 1 de 4 1234 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 35
  1. #1
    Fecha de Ingreso
    febrero-2009
    Mensajes
    25.704
    Agradecimiento de Post / Me gusta

    Predeterminado Cómo subir imágenes al foro (o a cualquier foro vbulletin)

    Hola,

    Voy a explicar cómo subir imágenes al foro.

    En el primer post de cada página no hay sitio para poner las imágenes en tamaño grande, por eso lo explico en el siguiente post, y luego diré cómo solucionar lo del primer post de cada página.

    Sirve para cualquier foro que utilice el mismo sotware, vbulletin, que esta web.

    Consulta aquí qué empresas tienen los inversores en sus carteras en las estadísticas de Invertirenbolsa.info




  2. Gracias PMC, truji thanked for this post
  3. #2
    Fecha de Ingreso
    febrero-2009
    Mensajes
    25.704
    Agradecimiento de Post / Me gusta

    Predeterminado

    Hola,

    Voy a explicar cómo subir imágenes al foro.

    Primero hay que poner el cursor donde se quiere que aparezca la imagen, y pinchar en el icono que tiene forma de árbol, marcado en rojo en esta imagen:




    En la ventana que sale hay que pinchar en "From computer":





    Al pinchar en "From computer" aparece un botón de "Examinar" para buscar la imagen en el disco duro, y una vez que se selecciona hay que pinchar en "Subir archivo". Con esto, nos aparece la imagen en pequeño:





    Sigo en el siguiente post.

  4. Gracias PMC, truji thanked for this post
  5. #3
    Fecha de Ingreso
    febrero-2009
    Mensajes
    25.704
    Agradecimiento de Post / Me gusta

    Predeterminado

    Para que la imagen salga en tamaño grande, hay que hacer doble click en esa imagen en pequeño que sale en la tercera imagen, y al hacerlo nos sale esta pantalla:



    Aquí es donde hay que pinchar full size. Si la imagen fuera muy grande, más ancha que la pantalla, entonces es mejor poner "Large".

    Y en caso de que sea el primer post de una página, entonces el tamaño más grande para que no se corte es "Medium". Cuando los usuarios vean el post, pueden hacer doble click en la imagen "Medium", y la verán en tamaño grande.

    Si queda alguna duda, preguntad.

    Un saludo.

  6. Gracias cpl, PMC, truji, kodro thanked for this post
  7. #4
    Fecha de Ingreso
    septiembre-2012
    Mensajes
    1.642
    Agradecimiento de Post / Me gusta

    Predeterminado

    Cita Iniciado por Invertirenbolsa Ver Mensaje


    Al pinchar en "From computer" aparece un botón de "Examinar" para buscar la imagen en el disco duro, y una vez que se selecciona hay que pinchar en "Subir archivo". Con esto, nos aparece la imagen en pequeño:



    A mi no me aparece la imagen en pequeño y no puedo hacer el doble click... me aparece solo el siguiente texto:

    [ATTACH=CONFIG]2478[/ATTACH
    El blog de Skipper en invertirenbolsa.info

    "El mayor peligro que corremos no es que nuestros objetivos sean demasiado elevados y no lleguemos a ellos, sino que sean demasiado bajos y los alcancemos" Miguel Ángel.

  8. Gracias Luis79 thanked for this post
  9. #5
    Fecha de Ingreso
    febrero-2010
    Mensajes
    2.737
    Agradecimiento de Post / Me gusta

    Predeterminado

    Buenos días.

    ¡A ver si me sé explicar!

    Donde a tí te aparece la imagen en pequeño después de subirla (el marco donde se escribe o se edita), a mí me sale una secuencia de HTML: [ATTACH=CONFIG]????[/ATTACH] (los "????" en realidad son números). Es la secuencia que hace mención a la imagen cargada . Pero no me aparece la imagen como a tí para así poder pincharla 2 veces y acceder a "image settings".

    Para visualizar la imagen, tengo que hacer vista previa. Entonces sí se ve; pero se ve en el marco de vista previa y no en el de edición, como te sale a tí en la expliación; y desde dónde se llama al cuadro de diálogo "image settings" pinchando 2 veces sobre la imagen en miniatura.

    El problema es que a mí no me incrusta la imagen en pequeño dentro de la zona de edición, como se ve en tu tercer pantallazo. A mí lo que me inserta es un "attachment" en HTML.

    Estoy bloqueado: no-sé-qué-estoy-haciendo-mal.


    Un saludo.
    Tratando de no arruinarme vendiendo opciones (forewarned is forearmed: it's better to be safe than sorry).

  10. #6
    Fecha de Ingreso
    septiembre-2012
    Mensajes
    1.642
    Agradecimiento de Post / Me gusta

    Predeterminado

    Cita Iniciado por Husky Ver Mensaje
    Buenos días.

    ¡A ver si me sé explicar!

    Donde a tí te aparece la imagen en pequeño después de subirla (el marco donde se escribe o se edita), a mí me sale una secuencia de HTML: [ATTACH=CONFIG]????[/ATTACH] (los "????" en realidad son números). Es la secuencia que hace mención a la imagen cargada . Pero no me aparece la imagen como a tí para así poder pincharla 2 veces y acceder a "image settings".

    Para visualizar la imagen, tengo que hacer vista previa. Entonces sí se ve; pero se ve en el marco de vista previa y no en el de edición, como te sale a tí en la expliación; y desde dónde se llama al cuadro de diálogo "image settings" pinchando 2 veces sobre la imagen en miniatura.

    El problema es que a mí no me incrusta la imagen en pequeño dentro de la zona de edición, como se ve en tu tercer pantallazo. A mí lo que me inserta es un "attachment" en HTML.

    Estoy bloqueado: no-sé-qué-estoy-haciendo-mal.


    Un saludo.
    Hola Husky,

    A mi me pasa exactamente lo mismo ...
    El blog de Skipper en invertirenbolsa.info

    "El mayor peligro que corremos no es que nuestros objetivos sean demasiado elevados y no lleguemos a ellos, sino que sean demasiado bajos y los alcancemos" Miguel Ángel.

  11. #7
    Fecha de Ingreso
    febrero-2010
    Mensajes
    2.737
    Agradecimiento de Post / Me gusta

    Predeterminado

    Buenos días, Skipper.

    Tiene que ser alguna chorrada. Pensé en algo de configuración, pero no encuentro nada raro y nunca he modificado los "por defecto" del foro.

    Bueno, se arreglará.

    Un saludo.
    Tratando de no arruinarme vendiendo opciones (forewarned is forearmed: it's better to be safe than sorry).

  12. #8
    Fecha de Ingreso
    julio-2011
    Ubicación
    Málaga
    Mensajes
    240
    Agradecimiento de Post / Me gusta

    Predeterminado

    Pues iba a comentar que podría ser por el navegador. Pero he hecho la prueba y a mi también me sale Archivo Adjunto 2480 en vez de la imagen, y yo uso Firefox igual que IEB.
    Así que una cosa menos que puede ser... a ver si damos con la tecla xD
    Un saludo!

    Editado: No me sale la imágen en pequeño tampoco porque me he salido y he vuelto a darle a responder al mensaje, para no subir la imagen pero se ve que aún así está guardada en el servidor y la coge con la referencia del tipo que citan Skipper y Husky.
    Última edición por eledu82; 15-feb-2014 a las 17:19

  13. #9
    Fecha de Ingreso
    febrero-2009
    Mensajes
    25.704
    Agradecimiento de Post / Me gusta

    Predeterminado

    Hola,

    Pues no tenía ni idea de lo os pasa, pero he estado un rato buscando, y parece que lo he encontrado. Es una de esas muchas opciones que no sabía que existían. Al menos eso creo, lo tenéis que probar.

    Sólo tenéis que volver a intentarlo, y os saldrá un editor distinto al que teníais hasta ahora, que coincidirá con las capturas de pantalla que os he puesto.

    A los que se registren a partir de ahora, he puesto que ya les salga este otro editor.

    Los que ya estén registrados y quieran subir imágenes, sólo tienen que decírmelo, y en un momento les cambio el editor para que puedan hacerlo. A vosotros 3 ya os lo he cambiado.

    Gracias.

  14. Gracias Skipper thanked for this post
  15. #10
    Fecha de Ingreso
    septiembre-2012
    Mensajes
    1.642
    Agradecimiento de Post / Me gusta

    Predeterminado

    Probando, probando 123 si no si ...



    Edito: FUNCIONA ! ... eso si, primero probé con el explorer y se volvía loco... con el firefox no hay problema.

    Gracias IEB !
    Última edición por Skipper; 17-feb-2014 a las 21:02
    El blog de Skipper en invertirenbolsa.info

    "El mayor peligro que corremos no es que nuestros objetivos sean demasiado elevados y no lleguemos a ellos, sino que sean demasiado bajos y los alcancemos" Miguel Ángel.

  16. Me gusta DOCTOR les gusta este post



Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •